build_runner_helper 0.4.0
build_runner_helper: ^0.4.0 copied to clipboard

Dart native
Flutter Android iOS Linux macOS Windows

build_runner helper to save your fingers from typing the whole command

Use this package as an executable

1. Install it

You can install the package from the command line:

$ pub global activate build_runner_helper

2. Use it

The package has the following executables:

$ builder

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  build_runner_helper: ^0.4.0

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:build_runner_helper/build_runner_helper.dart';
0
likes
90
pub points
40%
popularity

Publisher

vojtech.net

build_runner helper to save your fingers from typing the whole command

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args

More

Packages that depend on build_runner_helper