bottom_navy_bar 6.0.0
bottom_navy_bar: ^6.0.0 copied to clipboard

A beautiful and animated bottom navigation. The navigation bar use your current theme, but you are free to customize it.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bottom_navy_bar

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  bottom_navy_bar: ^6.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bottom_navy_bar/bottom_navy_bar.dart';
453
likes
120
pub points
96%
popularity

Publisher

pedromassango.dev

A beautiful and animated bottom navigation. The navigation bar use your current theme, but you are free to customize it.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on bottom_navy_bar