bm_security_plugin 1.0.6
bm_security_plugin: ^1.0.6 copied to clipboard

Flutter root and jailbreak detection plugin. This plugin is a wrapper for Rootbeer (Android) and IOSSecuritySuite (iOS).

bm_security_plugin #

Flutter root and jailbreak detection plugin. This plugin is a wrapper for Rootbeer (Android) and IOSSecuritySuite (iOS).

Getting Started #

  1. Add this to pubspec.yaml:
bm_security_plugin: any
  1. Import package
import 'package:bm_security_plugin/bm_security_plugin.dart';
  1. Check for Jailbreak / Root
await BMSecurityPlugin.deviceIsJailbroken;
2
likes
70
pub points
39%
popularity

Flutter root and jailbreak detection plugin. This plugin is a wrapper for Rootbeer (Android) and IOSSecuritySuite (iOS).

Homepage

Documentation

API reference

Uploader

pascal.friedrich@brickmakers.de

License

MIT (LICENSE)

Dependencies

ffi, flutter

More

Packages that depend on bm_security_plugin