blurhash_dart 1.0.2
blurhash_dart: ^1.0.2 copied to clipboard

A pure dart implementation of the BlurHash algorithm. This package provides both an encoder and a decoder, as well as some utility extensions.

Stable versions of blurhash_dart

VersionMin Dart SDKUploadedDocumentationArchive
1.0.2Null safety2.12Apr 13, 2021Go to the documentation of blurhash_dart 1.0.2Download blurhash_dart 1.0.2 archive
1.0.1Null safety2.12Apr 12, 2021Go to the documentation of blurhash_dart 1.0.1Download blurhash_dart 1.0.1 archive
1.0.0Null safety2.12Mar 4, 2021Go to the documentation of blurhash_dart 1.0.0Download blurhash_dart 1.0.0 archive
0.2.32.1Feb 22, 2020Go to the documentation of blurhash_dart 0.2.3Download blurhash_dart 0.2.3 archive
0.2.22.1Feb 22, 2020Go to the documentation of blurhash_dart 0.2.2Download blurhash_dart 0.2.2 archive
0.2.12.1Feb 22, 2020Go to the documentation of blurhash_dart 0.2.1Download blurhash_dart 0.2.1 archive

Prerelease versions of blurhash_dart

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-nullsafety.0Null safety2.12(dev)Jan 31, 2021Go to the documentation of blurhash_dart 1.0.0-nullsafety.0Download blurhash_dart 1.0.0-nullsafety.0 archive
41
likes
130
pub points
89%
popularity

Publisher

einval.de

A pure dart implementation of the BlurHash algorithm. This package provides both an encoder and a decoder, as well as some utility extensions.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

image

More

Packages that depend on blurhash_dart