blue_bird_scanner 2.0.0+4 copy "blue_bird_scanner: ^2.0.0+4" to clipboard
blue_bird_scanner: ^2.0.0+4 copied to clipboard

outdated

A Flutter plugin for barcode scanning with BlueBird PDAs.

blue_bird_scanner #

A Flutter plugin for barcode scanning with BlueBird PDAs.

How to use #

final blueBirdScanner = BlueBirdScanner();
blueBirdScanner.scannerCallBack = this; // this must implement ScannerCallBack

@override
  void onDecoded(String? result) {
    setState(() {
      _scannedCode = result;
    });
  }

  @override
  void onError(Exception error) {
    setState(() {
      _scannedCode = error.toString();
    });
  }

blueBirdScanner.startScanner();
blueBirdScanner.stopScanner();

8
likes
0
pub points
73%
popularity

Publisher

unverified uploader

A Flutter plugin for barcode scanning with BlueBird PDAs.

Homepage

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on blue_bird_scanner