blue_alliance_client 0.1.0
blue_alliance_client: ^0.1.0 copied to clipboard

A client wrapper for API calls to The Blue Alliance.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add blue_alliance_client

With Flutter:

 $ flutter pub add blue_alliance_client

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  blue_alliance_client: ^0.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:blue_alliance_client/blue_alliance_client.dart';
0
likes
80
pub points
0%
popularity

Publisher

Unknown

A client wrapper for API calls to The Blue Alliance.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

archive, http, path

More

Packages that depend on blue_alliance_client