bloc_stream 7.0.3 icon indicating copy to clipboard operation
bloc_stream: ^7.0.3 copied to clipboard

discontinued

A simple package that helps you to implement the BLoC pattern in your applications.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add bloc_stream

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  bloc_stream: ^7.0.3

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bloc_stream/bloc_stream.dart';
3
likes
0
pub points
4%
popularity

Publisher

verified publisher icontimsmart.co

A simple package that helps you to implement the BLoC pattern in your applications.

Repository (GitLab)
View/report issues

Documentation

API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

meta

More

Packages that depend on bloc_stream