bloc_services 0.0.3
bloc_services: ^0.0.3 copied to clipboard

A package which has useful implementations of streams considered with the clean architecture way

Stable versions of bloc_services

VersionMin Dart SDKUploadedDocumentationArchive
0.0.3Null safety2.13Sep 26, 2021Go to the documentation of bloc_services 0.0.3Download bloc_services 0.0.3 archive
0.0.2Null safety2.13Sep 22, 2021Go to the documentation of bloc_services 0.0.2Download bloc_services 0.0.2 archive
0.0.1Null safety2.13Aug 28, 2021Go to the documentation of bloc_services 0.0.1Download bloc_services 0.0.1 archive
1
likes
130
pub points
40%
popularity

A package which has useful implementations of streams considered with the clean architecture way

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

dartz, equatable, flutter, flutter_bloc, meta

More

Packages that depend on bloc_services