bloc_pattern 3.0.0+1 copy "bloc_pattern: ^3.0.0+1" to clipboard
bloc_pattern: ^3.0.0+1 copied to clipboard

Just a package with bases to deploy the BloC your code. Modules, Consumers And BLoC!

example/lib/main.dart

import 'package:flutter/material.dart';
import 'package:exampleinjector/app/app_module.dart';

void main() => runApp(AppModule());
96
likes
140
pub points
91%
popularity

Publisher

verified publisherflutterando.com.br

Just a package with bases to deploy the BloC your code. Modules, Consumers And BLoC!

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on bloc_pattern