bloc_pattern 2.2.2+2 copy "bloc_pattern: ^2.2.2+2" to clipboard
bloc_pattern: ^2.2.2+2 copied to clipboard

outdated

Apenas um package com bases para implantar o Bloc no seu Código.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add bloc_pattern

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  bloc_pattern: ^2.2.2+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bloc_pattern/bloc_pattern.dart';
96
likes
0
pub points
90%
popularity

Publisher

verified publisherflutterando.com.br

Apenas um package com bases para implantar o Bloc no seu Código.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on bloc_pattern