bloc_pattern 2.5.1
bloc_pattern: ^2.5.1 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Just a package with bases to deploy the BloC your code. Modules, Consumers And BLoC!

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  bloc_pattern: ^2.5.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:bloc_pattern/bloc_pattern.dart';
71
likes
90
pub points
94%
popularity

Publisher

flutterando.com.br

Just a package with bases to deploy the BloC your code. Modules, Consumers And BLoC!

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on bloc_pattern