bloc_extras 1.0.0-a1
bloc_extras: ^1.0.0-a1 copied to clipboard

Extra voilerplates for boc package.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add bloc_extras

With Flutter:

 $ flutter pub pub add bloc_extras

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  bloc_extras: ^1.0.0-a1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:bloc_extras/bloc_extras.dart';
0
likes
80
pub points
0%
popularity

Extra voilerplates for boc package.

Homepage

Documentation

API reference

Uploader

francipvbelcapo@gmail.com

License

MIT (LICENSE)

Dependencies

bloc, built_collection, built_value, meta

More

Packages that depend on bloc_extras