bloc_builder 1.0.1
bloc_builder: ^1.0.1 copied to clipboard

Util to easily create BLoC

Stable versions of bloc_builder

Version Min Dart SDK Uploaded Documentation Archive
1.0.1 2.7 Oct 19, 2020 Go to the documentation of bloc_builder 1.0.1 Download bloc_builder 1.0.1 archive
1.0.0 2.7 Oct 19, 2020 Go to the documentation of bloc_builder 1.0.0 Download bloc_builder 1.0.0 archive
0.0.1 2.7 Oct 16, 2020 Go to the documentation of bloc_builder 0.0.1 Download bloc_builder 0.0.1 archive
1
likes
80
pub points
34%
popularity

Publisher

Unknown

Util to easily create BLoC

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_live_data

More

Packages that depend on bloc_builder