bitcoindart 2.2.1
bitcoindart: ^2.2.1 copied to clipboard

A dart Bitcoin library for Flutter. BIP32, BIP39, P2PKH integration.

Stable versions of bitcoindart

VersionMin Dart SDKUploadedDocumentationArchive
2.2.12.3Dec 23, 2020Go to the documentation of bitcoindart 2.2.1Download bitcoindart 2.2.1 archive
2.2.02.3Dec 22, 2020Go to the documentation of bitcoindart 2.2.0Download bitcoindart 2.2.0 archive
2.1.02.3Nov 21, 2020Go to the documentation of bitcoindart 2.1.0Download bitcoindart 2.1.0 archive
5
likes
80
pub points
50%
popularity

Publisher

keybag.io

A dart Bitcoin library for Flutter. BIP32, BIP39, P2PKH integration.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

bech32, bip32, bip39, bs58check, hex, meta, pointycastle

More

Packages that depend on bitcoindart