bitcoin_bip44 0.1.2
bitcoin_bip44: ^0.1.2 copied to clipboard

Library implementing Bitcoins BIP44 (HD wallet organization) specification in a Flutter friendly fashion.

v0.1.2

  • Upgrade deps and various linter nits v0.1.1
  • Add Future imports to satify dartanalyzer v0.1.0
  • Initial release
1
likes
90
pub points
44%
popularity

Publisher

Unknown

Library implementing Bitcoins BIP44 (HD wallet organization) specification in a Flutter friendly fashion.

Repository (GitHub)
View/report issues

Documentation

API reference

License

AGPL 3.0 (COPYING)

Dependencies

base58check, bech32, bitcoin_bip32, http, pointycastle

More

Packages that depend on bitcoin_bip44