bible 1.0.0
bible: ^1.0.0 copied to clipboard

A simple application to interact with multiple bible APIs from a single place

example/bible_example.dart

import 'package:bible/bible.dart' as bible;

void main() {
  bible.addKeys({'esvapi': 'APITOKEN'});
  var passage = bible.queryPassage('John 3:16').then((value) => value!);
  passage.then((x) => {
        print(x.passage),
      });
}
11
likes
120
pub points
49%
popularity

A simple application to interact with multiple bible APIs from a single place

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

http, reference_parser

More

Packages that depend on bible