bgg_api 0.2.1
bgg_api: ^0.2.1

Dart native js
Flutter Android iOS web

Board Game Geek XML API client (version 2) This package was inspired by bgg.dart package, which works with first version of BGG API.

Stable versions of bgg_api

Version Uploaded Documentation Archive
0.2.1 Oct 17, 2020 Go to the documentation of bgg_api 0.2.1 Download bgg_api 0.2.1 archive
0.2.0 Oct 17, 2020 Go to the documentation of bgg_api 0.2.0 Download bgg_api 0.2.0 archive
0.1.1 Oct 9, 2020 Go to the documentation of bgg_api 0.1.1 Download bgg_api 0.1.1 archive
0.1.0 Oct 9, 2020 Go to the documentation of bgg_api 0.1.0 Download bgg_api 0.1.0 archive
0.0.2 Oct 9, 2020 Go to the documentation of bgg_api 0.0.2 Download bgg_api 0.0.2 archive
0.0.1 Oct 7, 2020 Go to the documentation of bgg_api 0.0.1 Download bgg_api 0.0.1 archive
2
likes
100
pub points
33%
popularity

Board Game Geek XML API client (version 2) This package was inspired by bgg.dart package, which works with first version of BGG API.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

bartektartanus@gmail.com

License

BSD (LICENSE)

Dependencies

html_unescape, http, meta, xml

More

Packages that depend on bgg_api