bear 0.4.1

Dart native
Flutter Android iOS

A simple web framework in Dart

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  bear: ^0.4.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:bear/bear.dart';
0
likes
65
pub points
0%
popularity

A simple web framework in Dart

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ogromnycoding@gmail.com

License

MIT (LICENSE)

Dependencies

mime, path

More

Packages that depend on bear