bbloc 0.1.1

Dart native js
Flutter Android iOS web

Fluttr package for build bloc boilerplate code with dart source generation , Bind,BlocSink,BlocStream,SinkBind and EventStream

[0.1.0] - 2019/11/12 #

  • Add BlocStream annotation
  • Add Bind annotation
  • Add BlocSink annotation
  • Add SinkBind annotation
  • Add EventStream annotation

[0.1.1] - 2019/11/13 #

  • Update dependency's and fixed pubspec health suggestion
0
likes
100
pub points
20%
popularity

Fluttr package for build bloc boilerplate code with dart source generation , Bind,BlocSink,BlocStream,SinkBind and EventStream

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

alimohammadi7117@gmail.com

License

unknown (LICENSE)

Dependencies

meta

More

Packages that depend on bbloc