battery_plus_web 0.1.0
battery_plus_web: ^0.1.0

Flutter web

An implementation for the web platform of the Flutter `battery_plus` plugin.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  battery_plus_web: ^0.1.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:battery_plus_web/battery_plus_web.dart';
0
likes
80
pub points
56%
popularity

Publisher

fluttercommunity.dev

An implementation for the web platform of the Flutter `battery_plus` plugin.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

battery_plus_platform_interface, flutter, flutter_web_plugins

More

Packages that depend on battery_plus_web