basics 0.7.0 copy "basics: ^0.7.0" to clipboard
basics: ^0.7.0 copied to clipboard

outdated

A Dart library containing convenient extension methods on basic Dart objects.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add basics

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  basics: ^0.7.0

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:basics/basics.dart';
96
likes
0
pub points
92%
popularity

Publisher

verified publishergoogle.dev

A Dart library containing convenient extension methods on basic Dart objects.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

More

Packages that depend on basics