baro_service 0.0.1
baro_service: ^0.0.1 copied to clipboard

Barometer sensor listener plugin.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add baro_service

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  baro_service: ^0.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:baro_service/baro_service.dart';
0
likes
100
pub points
33%
popularity

Barometer sensor listener plugin.

Homepage (insecure)

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on baro_service