background_geolocation_firebase 0.2.0
background_geolocation_firebase: ^0.2.0 copied to clipboard

Flutter Android iOS

A Firebase adapter for the flutter_background_geolocation plugin. Automatically syncs recorded locations to your Firestore database.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  background_geolocation_firebase: ^0.2.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:background_geolocation_firebase/background_geolocation_firebase.dart';
8
likes
100
pub points
68%
popularity

Publisher

transistorsoft.com

A Firebase adapter for the flutter_background_geolocation plugin. Automatically syncs recorded locations to your Firestore database.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on background_geolocation_firebase