babylon_dart 1.0.0
babylon_dart: ^1.0.0 copied to clipboard

Dart bindings for the BabylonJS 4.2 rendering engine for the web.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add babylon_dart

With Flutter:

 $ flutter pub add babylon_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  babylon_dart: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:babylon_dart/babylon_dart.dart';
9
likes
100
pub points
47%
popularity

Publisher

blimster.net

Dart bindings for the BabylonJS 4.2 rendering engine for the web.

Homepage

Documentation

API reference

License

MIT (LICENSE)

Dependencies

js

More

Packages that depend on babylon_dart