azure_application_insights 1.0.3
azure_application_insights: ^1.0.3 copied to clipboard

Dart native js
Flutter Android iOS Linux macOS web Windows

A Dart client for integrating with Azure's Application Insights service

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  azure_application_insights: ^1.0.3

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:azure_application_insights/azure_application_insights.dart';
6
likes
110
pub points
72%
popularity

Publisher

kent-boogaart.com

A Dart client for integrating with Azure's Application Insights service

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

crypto, http, meta, stack_trace

More

Packages that depend on azure_application_insights