aws_robomaker_api 0.2.0
aws_robomaker_api: ^0.2.0 copied to clipboard

AWS API client for AWS RoboMaker (generated from SDK API specification).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add aws_robomaker_api

With Flutter:

 $ flutter pub add aws_robomaker_api

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  aws_robomaker_api: ^0.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:aws_robomaker_api/robomaker-2018-06-29.dart';
import 'package:aws_robomaker_api/robomaker-2018-06-29.g.dart';
0
likes
110
pub points
0%
popularity

Publisher

aws-dart.agilord.com

AWS API client for AWS RoboMaker (generated from SDK API specification).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

shared_aws_api

More

Packages that depend on aws_robomaker_api