aws_polly 1.0.3
aws_polly: ^1.0.3 copied to clipboard

Flutter iOS

A simple, unofficial AWS Polly client in dart. Supports generating a URL given an input text and voice identifier.

[1.0.3] 24th August 2020 #

  • Added formatting in to fix score

[1.0.2] 24th August 2020 #

  • Added more comments
  • Added longer description to pubspec.yaml

[1.0.1] 24th August 2020 #

  • Removed bad poolId key from example app

[1.0.0] 24th August 2020 #

  • Fully functional for iOS
  • Android coming soon
3
likes
90
pub points
36%
popularity

A simple, unofficial AWS Polly client in dart. Supports generating a URL given an input text and voice identifier.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

rob@robrichardson.io

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on aws_polly