aws_ds_api 2.0.0 copy "aws_ds_api: ^2.0.0" to clipboard
aws_ds_api: ^2.0.0 copied to clipboard

discontinuedreplaced by: aws_client

AWS API client for AWS Directory Service (generated from SDK API specification).

Stable versions of aws_ds_api

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0Null safety2.1219 months agoGo to the documentation of aws_ds_api 2.0.0Download aws_ds_api 2.0.0 archive
1.2.0Null safety2.122 years agoGo to the documentation of aws_ds_api 1.2.0Download aws_ds_api 1.2.0 archive
1.1.0Null safety2.122 years agoDownload aws_ds_api 1.1.0 archive
1.0.0Null safety2.122 years agoDownload aws_ds_api 1.0.0 archive
0.2.02.73 years agoCheck the analysis logs for aws_ds_api 0.2.0Download aws_ds_api 0.2.0 archive
0.1.12.73 years agoDownload aws_ds_api 0.1.1 archive
0.1.02.73 years agoDownload aws_ds_api 0.1.0 archive
0.0.22.74 years agoDownload aws_ds_api 0.0.2 archive
0.0.12.74 years agoDownload aws_ds_api 0.0.1 archive
0
likes
150
pub points
0%
popularity

Publisher

verified publisheraws-dart.agilord.com

AWS API client for AWS Directory Service (generated from SDK API specification).

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (license)

Dependencies

shared_aws_api

More

Packages that depend on aws_ds_api