aws_datasync_api 0.0.2
aws_datasync_api: ^0.0.2 copied to clipboard

AWS API client for AWS DataSync (generated from SDK API specification).

0.0.2 #

(git hash: 67811ec0cad6d0112ba3c49ec504e789e85f28b2)

  • Fixed top-level enum serialization. (#177)
  • AwsClientCredentials is no longer a required parameter. (#168)

0.0.1 #

  • initial release
0
likes
90
pub points
0%
popularity

Publisher

aws-dart.agilord.com

AWS API client for AWS DataSync (generated from SDK API specification).

Homepage
Repository (GitHub)
View/report issues

License

Apache-2.0 (LICENSE.txt)

Dependencies

shared_aws_api

More

Packages that depend on aws_datasync_api