aws_client 0.2.0
aws_client: ^0.2.0 copied to clipboard

Dart native
Flutter Android iOS

High-level APIs for Amazon Web Services (AWS)

Stable versions of aws_client

Version Min Dart SDK Uploaded Documentation Archive
0.2.0 2.0 Jul 19, 2019 Go to the documentation of aws_client 0.2.0 Download aws_client 0.2.0 archive
0.1.3 2.0 Jun 28, 2019 Go to the documentation of aws_client 0.1.3 Download aws_client 0.1.3 archive
0.1.2 2.0 Sep 9, 2018 Go to the documentation of aws_client 0.1.2 Download aws_client 0.1.2 archive
0.1.1 1.20 Mar 15, 2018 Go to the documentation of aws_client 0.1.1 Download aws_client 0.1.1 archive
0.1.0 1.20 Mar 24, 2017 Go to the documentation of aws_client 0.1.0 Download aws_client 0.1.0 archive
0.0.2 1.20 Mar 17, 2017 Go to the documentation of aws_client 0.0.2 Download aws_client 0.0.2 archive
0.0.1 1.20 Mar 8, 2017 Go to the documentation of aws_client 0.0.1 Download aws_client 0.0.1 archive
9
likes
60
pub points
61%
popularity

High-level APIs for Amazon Web Services (AWS)

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

istvan.soos@agilord.com

License

BSD (LICENSE)

Dependencies

crypto, http_client, meta, xml

More

Packages that depend on aws_client