awesome_select 5.0.3
awesome_select: ^5.0.3 copied to clipboard

Easily convert your usual single/multiple select or dropdown into page, dialog, or bottom sheet with various choice input such as radio, checkbox, switch, chips, or custom widget.

Stable versions of awesome_select

VersionMin Dart SDKUploadedDocumentationArchive
5.0.3Null safety2.12Sep 25, 2021Go to the documentation of awesome_select 5.0.3Download awesome_select 5.0.3 archive

Prerelease versions of awesome_select

VersionMin Dart SDKUploadedDocumentationArchive
5.0.2-nullsafetyNull safety2.12Sep 15, 2021Go to the documentation of awesome_select 5.0.2-nullsafetyDownload awesome_select 5.0.2-nullsafety archive
5.0.1-nullsafetyNull safety2.12Sep 15, 2021Go to the documentation of awesome_select 5.0.1-nullsafetyDownload awesome_select 5.0.1-nullsafety archive
5.0.0-nullsafetyNull safety2.12Sep 11, 2021Go to the documentation of awesome_select 5.0.0-nullsafetyDownload awesome_select 5.0.0-nullsafety archive
47
likes
130
pub points
82%
popularity

Easily convert your usual single/multiple select or dropdown into page, dialog, or bottom sheet with various choice input such as radio, checkbox, switch, chips, or custom widget.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, flutter

More

Packages that depend on awesome_select