awesome_dialog 1.1.3

Flutter Android iOS web

Flutter package to show beautiful dialogs with animations as simply as possible.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  awesome_dialog: ^1.1.3

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:awesome_dialog/awesome_dialog.dart';
133
likes
110
pub points
95%
popularity

Flutter package to show beautiful dialogs with animations as simply as possible.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marcos930807@gmail.com

License

BSD (LICENSE)

Dependencies

flare_flutter, flutter, simple_animations

More

Packages that depend on awesome_dialog