avahi 0.0.0-dev.4 copy "avahi: ^0.0.0-dev.4" to clipboard
avahi: ^0.0.0-dev.4 copied to clipboard

outdated

Provides a client to connect to Avahi - the service that implements mDNS/DNS-SD on Linux.

Pub Package

Provides a client to connect to Avahi - the service that implements mDNS/DNS-SD on Linux.

import 'package:avahi/avahi.dart';

var client = avahiClient();
await client.connect();
print('Server version: ${await client.getVersionString()}');
await client.close();

Contributing to avahi.dart #

We welcome contributions! See the contribution guide for more details.

4
likes
0
pub points
0%
popularity

Publisher

verified publishercanonical.com

Provides a client to connect to Avahi - the service that implements mDNS/DNS-SD on Linux.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

dbus

More

Packages that depend on avahi