autoform 0.0.5
autoform: ^0.0.5 copied to clipboard

A simple package to help you build forms. A form builder with code controlled validation.

Stable versions of autoform

VersionMin Dart SDKUploadedDocumentationArchive
0.0.5Null safety2.12Apr 20, 2021Go to the documentation of autoform 0.0.5Download autoform 0.0.5 archive
0.0.4Null safety2.12Mar 22, 2021Go to the documentation of autoform 0.0.4Download autoform 0.0.4 archive
0.0.3Null safety2.12Mar 20, 2021Go to the documentation of autoform 0.0.3Download autoform 0.0.3 archive
0.0.2Null safety2.12Mar 20, 2021Go to the documentation of autoform 0.0.2Download autoform 0.0.2 archive
0.0.12.7Mar 20, 2021Go to the documentation of autoform 0.0.1Download autoform 0.0.1 archive
1
likes
100
pub points
54%
popularity

A simple package to help you build forms. A form builder with code controlled validation.

Repository (GitHub)
View/report issues

License

BSD-3-Clause (LICENSE)

Dependencies

flutter, shared_preferences

More

Packages that depend on autoform