auto_const 1.0.1+1
auto_const: ^1.0.1+1 copied to clipboard

A simple command-line application that adds const keyword on anywhere possible.

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate auto_const

Use it

The package has the following executables:

$ dart-auto-const
16
likes
110
pub points
37%
popularity

A simple command-line application that adds const keyword on anywhere possible.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

More

Packages that depend on auto_const