authing_sdk_v3 1.0.1 copy "authing_sdk_v3: ^1.0.1" to clipboard
authing_sdk_v3: ^1.0.1 copied to clipboard

Authing SDK for Flutter. It provides basic authentication APIs, user profile APIs, social connection APIs, Multi-factor Authentication APIs

Getting started #

Add dependency #

in your pubspec.yaml, add the following dependency:

authing_sdk_v3: ^1.0.1

SDK initialization #

Upon App start, call:

import 'package:authing_sdk_v3/authing.dart';

Authing.init(String userPoolId, String appId)
0
likes
110
pub points
49%
popularity

Publisher

verified publisherflutter.authing.cn

Authing SDK for Flutter. It provides basic authentication APIs, user profile APIs, social connection APIs, Multi-factor Authentication APIs

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

crypto, encrypt, flutter, http, pointycastle, shared_preferences

More

Packages that depend on authing_sdk_v3