auth_email 0.3.0 copy "auth_email: ^0.3.0" to clipboard
auth_email: ^0.3.0 copied to clipboard

This is an easy way to authenticate user email with OTP using PHP as a backend in your own server.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add auth_email

With Flutter:

 $ flutter pub add auth_email

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  auth_email: ^0.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:auth_email/auth_email.dart';
1
likes
160
pub points
28%
popularity

Publisher

verified publisherlamnhan.dev

This is an easy way to authenticate user email with OTP using PHP as a backend in your own server.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

http

More

Packages that depend on auth_email