audioplayers_with_rate 1.0.2
audioplayers_with_rate: ^1.0.2 copied to clipboard

A flutter plugin to play multiple audio files simultaneously

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add audioplayers_with_rate

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  audioplayers_with_rate: ^1.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:audioplayers_with_rate/audioplayers.dart';
import 'package:audioplayers_with_rate/audio_cache.dart';
2
likes
75
pub points
36%
popularity

A flutter plugin to play multiple audio files simultaneously

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

renansouzasilva97@gmail.com

License

MIT (LICENSE.md)

Dependencies

flutter, path_provider, uuid

More

Packages that depend on audioplayers_with_rate