at_contact 3.0.1
at_contact: ^3.0.1 copied to clipboard

A Dart library for managing contact data that developers can use for their applications.

Stable versions of at_contact

VersionMin Dart SDKUploadedDocumentationArchive
3.0.1Null safety2.12Sep 21, 2021Go to the documentation of at_contact 3.0.1Download at_contact 3.0.1 archive
3.0.0Null safety2.12Sep 20, 2021Go to the documentation of at_contact 3.0.0Download at_contact 3.0.0 archive
2.0.3Null safety2.12Aug 10, 2021Go to the documentation of at_contact 2.0.3Download at_contact 2.0.3 archive
2.0.2Null safety2.12Jul 21, 2021Go to the documentation of at_contact 2.0.2Download at_contact 2.0.2 archive
2.0.1Null safety2.12Jul 19, 2021Go to the documentation of at_contact 2.0.1Download at_contact 2.0.1 archive
2.0.0Null safety2.12Jun 29, 2021Go to the documentation of at_contact 2.0.0Download at_contact 2.0.0 archive
1.0.0+52.7Jun 8, 2021Go to the documentation of at_contact 1.0.0+5Download at_contact 1.0.0+5 archive
1.0.0+42.7Apr 27, 2021Go to the documentation of at_contact 1.0.0+4Download at_contact 1.0.0+4 archive
1.0.0+32.7Mar 29, 2021Go to the documentation of at_contact 1.0.0+3Download at_contact 1.0.0+3 archive
1.0.0+22.7Mar 15, 2021Go to the documentation of at_contact 1.0.0+2Download at_contact 1.0.0+2 archive
1.0.02.7Dec 29, 2020Go to the documentation of at_contact 1.0.0Download at_contact 1.0.0 archive
7
likes
100
pub points
80%
popularity

Publisher

atsign.org

A Dart library for managing contact data that developers can use for their applications.

Homepage
Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

License

BSD-3-Clause (LICENSE)

Dependencies

at_client, at_commons, at_utils, intl, uuid

More

Packages that depend on at_contact