assets_annotation_by_zpdl 1.1.0
assets_annotation_by_zpdl: ^1.1.0 copied to clipboard

annotaion for the assets_generator_by_zpdl package. Incluud only AssetsAnnotation class.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add assets_annotation_by_zpdl

With Flutter:

 $ flutter pub add assets_annotation_by_zpdl

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  assets_annotation_by_zpdl: ^1.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:assets_annotation_by_zpdl/assets_annotation_by_zpdl.dart';
1
likes
120
pub points
50%
popularity

annotaion for the assets_generator_by_zpdl package. Incluud only AssetsAnnotation class.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

More

Packages that depend on assets_annotation_by_zpdl