archive 1.0.32 icon indicating copy to clipboard operation
archive: ^1.0.32 copied to clipboard

outdatedDart 1 only

Provides encoders and decoders for various archive and compression formats such as zip, tar, bzip2, gzip, and zlib.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add archive

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  archive: ^1.0.32

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:archive/archive.dart';
461
likes
0
pub points
100%
popularity

Publisher

verified publisher iconloki3d.com

Provides encoders and decoders for various archive and compression formats such as zip, tar, bzip2, gzip, and zlib.

Repository (GitHub)
View/report issues

Documentation

Documentation

License

Icon for licenses.unknown (LICENSE)

Dependencies

args, crypto, path

More

Packages that depend on archive