arb_excel 0.0.2-dev copy "arb_excel: ^0.0.2-dev" to clipboard
arb_excel: ^0.0.2-dev copied to clipboard

outdated

Generates ARB files from an Excel file or create an Excel file from ARB files.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add arb_excel

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  arb_excel: ^0.0.2-dev

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:arb_excel/arb_excel.dart';
10
likes
0
pub points
35%
popularity

Publisher

verified publisherez-connect.net

Generates ARB files from an Excel file or create an Excel file from ARB files.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

args, excel, path

More

Packages that depend on arb_excel