arb 0.0.4

Dart native
Flutter Android iOS

Arb file parser for dart and flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  arb: ^0.0.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:arb/arb_file_manager.dart';
import 'package:arb/arb_file_manager_unimplemented.dart';
import 'package:arb/dart_arb.dart';
import 'package:arb/gen_arb.dart';
import 'package:arb/models/arb_document.dart';
import 'package:arb/models/arb_project.dart';
import 'package:arb/models/arb_resource.dart';
0
likes
60
pub points
21%
popularity

Arb file parser for dart and flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jaimeblasco97@gmail.com

License

unknown (LICENSE)

Dependencies

args, path

More

Packages that depend on arb