apptentive_flutter 6.2.2 copy "apptentive_flutter: ^6.2.2" to clipboard
apptentive_flutter: ^6.2.2 copied to clipboard

Apptentive SDK for Flutter

Apptentive SDK for Flutter #

The Apptentive SDK is the best way to engage your mobile customers in your Flutter app. Use it to learn about how your customers use your app, to talk to them at the right time, and in the right way.

To get started, read our Integration Guide

Android Interface Customization

iOS Interface Customization

Reporting Bugs

We encourage you to help us find and fix bugs. If you find a bug, please fill in the contributor agreement, then open a github issue. If it is an urgent bug, please contact support@apptentive.com.

Contributing

We appreciate contributions to make this SDK better. If you have an improvement or bug fix, please read this.

Notes

  • Make sure you have latest version of our SDK. We're always adding new features!
  • Make sure to follow the repo to get updates about features and bug fixes.
0
likes
90
pub points
78%
popularity

Publisher

unverified uploader

Apptentive SDK for Flutter

Repository (GitHub)
View/report issues
Contributing

Documentation

Documentation
API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on apptentive_flutter