appflowy_board 0.1.2 copy "appflowy_board: ^0.1.2" to clipboard
appflowy_board: ^0.1.2 copied to clipboard

AppFlowyBoard is a board-style widget that consists of multi-groups. It supports drag and drop between different groups.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add appflowy_board

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  appflowy_board: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:appflowy_board/appflowy_board.dart';
163
likes
160
pub points
91%
popularity

Publisher

verified publisherappflowy.io

AppFlowyBoard is a board-style widget that consists of multi-groups. It supports drag and drop between different groups.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MPL-2.0, AGPL-3.0 (LICENSE)

Dependencies

equatable, flutter, provider

More

Packages that depend on appflowy_board