app_starter 1.0.0+3 copy "app_starter: ^1.0.0+3" to clipboard
app_starter: ^1.0.0+3 copied to clipboard

A simple dart package to start any flutter application based on a model git repository

Use this package as an executable

Install it

You can install the package from the command line:

dart pub global activate app_starter

Use it

The package has the following executables:

$ app_starter

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add app_starter

With Flutter:

 $ flutter pub add app_starter

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  app_starter: ^1.0.0+3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:app_starter/app_starter.dart';
16
likes
160
pub points
14%
popularity

Publisher

unverified uploader

A simple dart package to start any flutter application based on a model git repository

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args, yaml

More

Packages that depend on app_starter