animated_multi_select 1.0.0
animated_multi_select: ^1.0.0 copied to clipboard

Customizable animated multi select. Get rid of the boring ones.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add animated_multi_select

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  animated_multi_select: ^1.0.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:animated_multi_select/animated_multi_select.dart';
3
likes
90
pub points
48%
popularity

Customizable animated multi select. Get rid of the boring ones.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on animated_multi_select