animated_glitch 2.0.0+2 copy "animated_glitch: ^2.0.0+2" to clipboard
animated_glitch: ^2.0.0+2 copied to clipboard

Animated Glitch is a Flutter package that allows you to easily create glitch effects and control them

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add animated_glitch

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  animated_glitch: ^2.0.0+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:animated_glitch/animated_glitch.dart';
86
likes
160
pub points
82%
popularity

Publisher

verified publisherfeduke-nukem.dev

Animated Glitch is a Flutter package that allows you to easily create glitch effects and control them

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

MIT (license)

Dependencies

flutter

More

Packages that depend on animated_glitch