animate_routes 0.0.7 copy "animate_routes: ^0.0.7" to clipboard
animate_routes: ^0.0.7 copied to clipboard

animate_routes is a minimalist library to provider some cool animation transition when you navigate between the screens.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add animate_routes

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  animate_routes: ^0.0.7

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:animate_routes/animate_routes.dart';
24
likes
90
pub points
37%
popularity

Publisher

unverified uploader

animate_routes is a minimalist library to provider some cool animation transition when you navigate between the screens.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter, vector_math

More

Packages that depend on animate_routes