angular_redux 1.3.0
angular_redux: ^1.3.0 copied to clipboard

Bindings to use Redux state management with Angular Dart components

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add angular_redux

With Flutter:

 $ flutter pub add angular_redux

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  angular_redux: ^1.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:angular_redux/angular_redux.dart';
4
likes
80
pub points
5%
popularity

Bindings to use Redux state management with Angular Dart components

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

angular, redux

More

Packages that depend on angular_redux